Limit download menggunakan Layer 7 Mikrotik

Kali ini kita akan melakukan konfigurasi untuk melimit bandwidth down load, seperti menggunakan IDM.

Fungsinya kita membatasi bandwidth download agar pengguna lain yang melakukan aktifitas surfing tidak terganggu dan mendapatkan bandwidth yang merata. Kita akan gunakan layer 7 protokol pada mikrotik untuk melimit aktifitas download yang menggunakan IDM

Berikut Langkah Langkahnya

1.  Kita buat beberapa extensi file yang nantinya dimasukkan di filter download layer 7 protokol, silakan copy paste script di bawah ini, jika ekstensi file kurang bisa ditambahkan.

/ip firewall layer7-protocol add comment="" namepdfrawoggdocumentzero[0-9][0-9]).*$"

2. Buat Firewall Mangle untuk menandai paket yang akan dilimit. Silakan replica paste juga script berikut ini ke Terminal dan tekan enter.

/ip firewall mangle add motion=mark-packet chain=ahead remark=Donlotan disabled=no  layer7-protocol=donlotan new-packet-mark=paket-donlot passthrough=no protocol=tcp

three. Silakan cek apakah script tadi telah berhasil dieksekusi

Cek Setingan Layer 7 protocol : IP --> Firewall --> Layer7 Protocol

Kita cek juga Setingan Mangle : IP --> Firewall --> Mangle

four. Selanjutnya buat restriction bandwidth nya dengan Queue.

Queue Type : Masuk ke Queue --> Queue Types --> add

- Beri nama : limit dl

- Kind : pcq

- Rate : 64k maksudnya membatasi kecepatan download 64 kbps dibagi 8 --> 8 KB/s

jika ingin lebih tinggi bisa saja diisi 256k sehingga throughput : 256/8 = 32 KB/s

NB : ingat 1 byte = 8 bit

Silakan diisi sesuai keinginan anda unutk Rate.

- Setingan lainnya biarkan saja, lihat gambar berikut ini :

Queue Tree : masuk ke Queue --> Queue Tree --> add

- Beri nama : Limit Download

- Parent : international (Router OS saya versi 6, cuma ada satu parent worldwide)

- Packet Marks : paket-donlot

- Queue Type : limit dl

- Max Limit : 64k (Sesuaikan dengan kebutuhan anda)

5. Konfigurasi selesai setingan di atas membatasi bandwidth down load sebesar 64kbps = 8KB/s.

6. Silahkan coba down load menggunakan IDM, kemungkinan akan terlimit! Semoga berguna......

0 Response to "Limit download menggunakan Layer 7 Mikrotik"

Post a Comment

Iklan Atas Artikel

Iklan Tengah Artikel 1

Iklan Tengah Artikel 2

Iklan Bawah Artikel