Manajemen Bandwitdh Dengan Metode PCQ Mikrotik

PCQ merupakan cara paling mudah dalam memanajemen bandwidth, dengan cara membagi rata bandwidth ke semua klient yang aktif. Misalnya kita mempunyai bandwidth 1bMbps dibagi four purchaser jika menggunakan HTB consistent with consumer akan mendapatkan 256 Kbps namun jika klient ada 20 gimana cara membaginya, metode PCQ ini akan sangat mudah di terapkan jika hanya ada 1 consumer yang aktif maka akan complete mendapatkan 1 Mbps jika ada dua user yang aktif akan mendapatkan 512 Kbps.

PCQ rate adalah dasar perhitungan Router. Seberapa besar rate-limit yg akan diberikan ke user yg aktif.  Cara setting PCQ sebanarnya cukup mudah. Kita hanya perlu menambahkan Queue Type PCQ, kemudian tentukan nilai classifier dan nilai rate. Untuk management traffic download, centang opsi classifier dst.address. Dan untuk management traffic upload, centang opsi src.address.

Copy dan Paste script di bawah ini pada new terminal sesuaikan kondisi jaringan anda  :

/interface

set 0 name=ether1-wan

set 2 call=ether3-lan

/ip deal with

upload cope with=192.168.1.2/24 interface=ether1-wan

add address=192.168.10.1/24 interface=ether3-lan

Membuat mangle bertujuan memberi tandaMark Connection pada koneksi yang keluar dan masuk dari Mikrotik ke klient

/ip firewall mangle add chain=forward src-cope with=192.168.10.0/24 movement=mark-connection new-connection-mark=users-conection

/ip firewall mangle upload connection-mark=users-conection movement=mark-packet new-packet-mark=customers chain=ahead

Konfigurasi queue type untuk menandai Paket masuk (Download) dan paket yang keluar (upload).

/queue type add name=pcq-download type=pcq pcq-classifier=dst-deal with

/queue kind add call=pcq-upload type=pcq pcq-classifier=src-address

Konfigurasi queue tree menentukan besar bandwitdh yang telah kita tandai dengan Mark Conection

/queue tree

upload name=Download parent=ether1-wan max-limit=1M

add parent=Download queue=pcq-down load packet-mark=customers

upload call=Upload discern=ether3-lan max-restrict=1M

upload parent=Upload queue=pcq-add packet-mark=customers

Cukup mudah, kita tinggal paste script di atas pada new terminal dan sesuaikan kondisi jaringan yang kita gunakan Semoga berguna.

0 Response to "Manajemen Bandwitdh Dengan Metode PCQ Mikrotik"

Post a Comment

Iklan Atas Artikel

Iklan Tengah Artikel 1

Iklan Tengah Artikel 2

Iklan Bawah Artikel