Load Balance Mikrotik metode NTH dua Modem Indihome

Load balancing merupakan penyeimbang beban trafik jaringan ke jalur koneksi secara berimbang, nah ada banyak metode load balance yang ada di mikrotik namun kali ini akan di bahas metode NTH untuk load balance.

NTH merupakan fitur yang ada pada firewall yang digunakan untuk menghitung counter dari paket records atau koneksi (packet new). Ada dua parameter yang ada pada NTH ini, yaitu (Every) dan (Packet).

Every digunakan untuk menghitung counter sedangkan Packet menunjukkan paket keberapa rule dari NTH yang akan dijalankan. Dengan menggunakan NTH untuk mengaktifkan counter pada mangle, kemudian ditandai dengan 'Route-Mark'. Sehingga dengan direction mark ini digunakan sebagai dasar untuk membuat policy route.

Berikut langkah konfigurasinya

Konfigurasi LAN modem Indihome 1

IP Address : 192.168.10.1/24

Konfigurasi ether1 terhubung ke modem Indihome 1

IP Address : 192.168.10.2/24

Konfigurasi LAN modem Indihome 2

IP Address : 192.168.20.1/24

Konfigurasi ether 2 terhubung ke Indihome 2

IP Address : 192.168.20.2/24

Konfigurasi ether 3 terhubung ke jaringan LAN

IP Address : 192.168.One hundred.1/24

/ip deal with

add address=192.168.10.2/24 interface=ether1

add address=192.168.20.2/24 interface=ether2

upload cope with=192.168.A hundred.1/24 interface=ether3

/ip dns set allow-far off-requests=sure cache-max-ttl=1w cache-length=5000KiB max-udp-packet-size=512 servers=202.134.0.155,8.8.8.8

/ip firewall mangle

add chain=prerouting in-interface=ether3 connection-country=new nth=2,1 action=mark-connection new-connection-mark=conn1 passthrough=yes comment="" disabled=no

add chain=prerouting in-interface=ether3 connection-mark=conn1 action=mark-routing new-routing-mark=conn1 passthrough=no comment="" disabled=no

add chain=prerouting in-interface=ether3 connection-state=new nth=2,2 action=mark-connection new-connection-mark=conn2 passthrough=yes comment="" disabled=no

add chain=prerouting in-interface=ether3 connection-mark=conn2 action=mark-routing new-routing-mark=conn2 passthrough=no comment="" disabled=no

/ip firewall nat

add chain=srcnat action=masquerade out-interface=ether1 comment="" disabled=no

add chain=srcnat action=masquerade out-interface=ether2 comment="" disabled=no

/ip direction

add dst-address=0.0.0.0/0 gateway=192.168.10.1 scope=255 target-scope=10 routing-mark=conn1 comment="" disabled=no

add dst-address=0.0.0.0/0 gateway=192.168.20.1 scope=255 target-scope=10 routing-mark=conn2 comment="" disabled=no

add dst-address=0.0.0.0/0 gateway=192.168.10.1 comment="" disabled=no

add dst-address=0.0.0.0/0 gateway=192.168.20.1 comment="" disabled=no

Nah cukup sampai disini konfigurasi yang bisa di terapkan, semoga tips ini bermanfaat bagi pembaca.

0 Response to "Load Balance Mikrotik metode NTH dua Modem Indihome"

Post a Comment

Iklan Atas Artikel

Iklan Tengah Artikel 1

Iklan Tengah Artikel 2

Iklan Bawah Artikel