Cara Membagi Bandwidth Menggunakan Queue Tree Melalui Terminal Mikrotik

Jumpa kembali pembaca sekalian yang sesekali mengunjungi weblog saya untuk mencari academic tentang mikrotik, nah dalam artikel kali ini akan di bahas tentang manajemen bandwidth menggunakan Queue Tree tentunya metode ini akan lebih bagus di bandingkan simple queue.

Konfigurasi kali ini lebih mudah karena cukup menggunakan terminal, anda bisa copy paste script di bawah untuk mengatur bandwidth dengan sarat ip cope with anda sesuaikan terlebih dahulu jangan langsung copy paste.

Pada Queue Tree manajmeen bandwidth membutuhkan marking packet istilahnya adalah penanda kita harus mebuat mark untuk mendefinisikan sebuah koneksi terlebih dahulu agar manajemen bandwidth dapat di lakukan.

Kita bisa menandai packet berdasarkan source address IP asal, kita mebuat marking untuk koneksi download dan upload berdasarkan in-out interface gateway dan supply destination ip deal with tujuan.

Saya akan menandai paket dari komputer prioritas misalnya milik Bos yang mempunyai IP Address 192.168.100.25 yang mempunyai prioritas bandwidth lebih besar akan saya tandai dengan nama boss.down/up . Sedangkan untuk komputer karyawan akan mendapatkan prioritas bandwidth kedua saya tandai dengan nama staff.down/up.

Langkah konfigurasi kita buat terlebih dahulu mark packet download dan upload punya boss terlebih dahuluIP >> Firewall >> Mangle

/ip firewall mangle upload motion=mark-packet chain=ahead dst-address=192.168.One hundred.25 in-interface= ether1 log-prefix="" new-packet-mark=boss.Down passthrough=no upload action=mark-packet chain=postrouting log-prefix="" new-packet-mark=boss.Up  out-interface=ether2 passthrough=no src-deal with=192.168.100.25

Kedua, kita tandai paket download & upload komputer semua karyawan.IP >> Firewall >> Mangle

/ip firewall mangle add action=mark-packet chain=prerouting in-interface=ether1 log-prefix="" \ new-packet-mark=staff.down passthrough=no add action=mark-packet chain=postrouting log-prefix="" new-packet-mark=staff.up \ out-interface=ether2 passthrough=no

Karena pada rules firewall mangle di mikrotik berlaku urutan, jadi pada marking koneksi komputer karyawan tidak usah dimasukan lebih spesifik parameter src-address/dst-address nya.

Karena pada baris 1 & 2 sudah ada marking untuk IP address si bos, jadi pada rules dibawahnya IP Address 192.168.1000.25 akan diabaikan karena sudah diproses terlebih dahulu.

Mikrotik akan menganggap pada mark packet "staff.up & staff.down " adalah paket koneksi download & upload semua IP Address selain 192.168.100.25

Setelah kita menandai koneksi seperti diatas, marking tersebut akan kita gunakan untuk mengatur bandwidth pada Queue Tree.

1) Queue packet boss di batasi 2 Mbps

/queue tree add max-limit=2M name="Download Boss" packet-mark=boss.down parent=global queue=default add max-limit=2M name="Upload Boss" packet-mark=boss.up parent=global queue=default

2) Queue packet Karyawan 1 Mbps

/queue tree add max-limit=1M name="Download Staff" packet-mark=staff.down parent=global queue=default add max-limit=1M name="Upload Staff" packet-mark=staff.up parent=global queue=default

Sampai di siniuntuk postingan mengenai Queue Treekonfigurasi sudah selesai tinggal melakukan pengujian dengan bandwidth test menggunakan speedtest, bisa anda coba Semoga berguna.

0 Response to "Cara Membagi Bandwidth Menggunakan Queue Tree Melalui Terminal Mikrotik"

Post a Comment

Iklan Atas Artikel

Iklan Tengah Artikel 1

Iklan Tengah Artikel 2

Iklan Bawah Artikel