Membuat Virtual LAN Dengan 1 Router, 1 Switch, dan 6 PC Menggunakan Cisco Packet Traser

Assalamu?Alaikum..

Pada pembahasan kali ini saya ingin membahas dari apa yang telah saya dapat dari Laboratorium Teknik Informatika Universitas Gunadarma, Cara Membuat Virtual Local Area Network (LAN) Sederhana Dengan 1 Router, 1 Switch, dan 6 PC Menggunakan Cisco Packet Traser. Oke langsung saja ya disimak :

1. Untuk membuatnya drag and drop apa yang di butuhkan di bawah kiri layar :

Untuk Router : pilih 2620XM

Untuk Switches : pilih 2950-24

Untuk And Device : pilih PC-PT

lalu Susun semuanya hingga menjadi seperti gambar dibawah.

Lihat Gambar:

2. Lalu sambungkan  ke masing-masing port menggunakan Connections : Copper Straight-Through

Lihat Gambar:

four. Setelah itu klik Switch untuk atur CLI (untuk mengaktifkan Switch tersebut), dengan cara, klik pada Switch ? Pilih CLI, (dan aka nada tulisan yang ga jelas gitu), tekan ?Enter? Pada keyboard, dan ikuti kata dibawah yang di cetak tebal dan miring.

Switch> en

Switch# show vlan brief                       (untuk ngecek apakah pada PC 11 – 16 sudah dibuat Vlan atau belum, jika belum akan seperti dibawah :

VLAN Name                             Status    Ports

---- -------------------------------- --------- -------------------------------

1    default                          active    Fa0/1, Fa0/2, Fa0/3, Fa0/4

Fa0/5, Fa0/6, Fa0/7, Fa0/eight

Fa0/nine, Fa0/10, Fa0/11, Fa0/12

Fa0/13, Fa0/14, Fa0/15, Fa0/sixteen

Fa0/17, Fa0/18, Fa0/19, Fa0/20

Fa0/21, Fa0/22, Fa0/23, Fa0/24

1002 fddi-default                     active

1003 token-ring-default               active

1004 fddinet-default                  active

1005 trnet-default                    active

Switch# configure terminal (perintah pertama untuk mulai membuat vlan)

Enter configuration commands, one per line.  End with CNTL/Z.

Switch(config)# vlan 2 (Nama Vlan yang nanti dibuat)

Switch(config-vlan)# name ruang_A

Switch(config-vlan)# int range fa0/2-fa0/3

Switch(config-if-range)# switchport mode access

Switch(config-if-range)# switchport access vlan 2

Switch(config-if-range)# ex

Switch(config)# do show vlan brief

Dan lakukan lagi untuk membuat Vlan three dengan nama ruang_B

Switch(config)# vlan 3 (Nama Vlan yang nanti dibuat)

Switch(config-vlan)# name ruang_B

Switch(config-vlan)# int range fa0/4-fa0/5

Switch(config-if-range)# switchport mode access

Switch(config-if-range)# switchport access vlan 3

Switch(config-if-range)# ex

Switch(config)# do show vlan brief

Dan lakukan lagi untuk membuat Vlan four dengan nama ruang_C

Switch(config)# vlan 4 (Nama Vlan yang nanti dibuat)

Switch(config-vlan)# name ruang_C

Switch(config-vlan)# int range fa0/6-fa0/7

Switch(config-if-range)# switchport mode access

Switch(config-if-range)# switchport access vlan 4

Switch(config-if-range)# ex

Switch(config)# do show vlan brief

Vlan nya akan terlihat aktif seperti dibawah :

Lihat Gambar:

5. Coba kirimkan pesan antar PC atau selain seruangan, jika  gagal, karna routernya belum diatur di CLI dan Physical-nya.

Sekarang atur pada menu bodily ? Pilih NM-2FE2W ? (sebelumnya OFF kan terlebih dahulu energy yang ada disebelah kanan) ? Lalu drag and drop interface card-nya ke atas yg masih kosong, seperti gambar dibawah :

Cara ini digunakan Untuk memberikan slot pada port yang masih kosong. Jangan lupa jika sudah menyetting ON kan kembali strength nya.

Lihat Gambar:

6. Setelah itu masuk pada menu config ? Pilih Fast Ethernet zero/0, 1/0, dan 1/1, lihat pada Port Status, port reputation harus ?ON? Pada masing-masing Fast Ethernet

7. Setelah itu pilih menu CLI, ketikkan :

Router>en

Router#configure terminal

Enter configuration commands, one per line.  End with CNTL/Z.

Router(config)#interface fa0/0.2

Router(config-subif)#encapsulation dot1Q 2

Router(config-subif)#ip address 192.168.60.1 255.255.255.0

Router(config-subif)#ex

Router(config)#interface fa0/0.3

%LINK-five-CHANGED: Interface FastEthernet0/zero.Three, modified kingdom to up

%LINEPROTO-five-UPDOWN: Line protocol on Interface FastEthernet0/0.Three, changed country to up

Router(config-subif)#encapsulation dot1Q 3

Router(config-subif)#ip address 192.168.70.1 255.255.255.0

Router(config-subif)#ex

Router(config)#interface fa0/0.4

Router(config-subif)#encapsulation dot1Q 4

%LINK-5-CHANGED: Interface FastEthernet0/0.Four, changed kingdom to up

%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/0.Four, changed state to up

Router(config-subif)#ip address 192.168.80.1 255.255.255.0

Router(config-subif)#ex

Router(config)#

Keterangan :

  1. Koding diatas Untuk IP Address alias di Router0, maksudnya adalah IP tersebut diambil dari gateway pada masing-masing ruangan.
  2. Perintah int fa0/0.2 merupakan perintah untuk membuat IP Address alias yang berhubungan dengan vlan 2 (ruang_A).
  3. Perintah int fa0/0.3 merupakan perintah untuk membuat IP Address alias yang berhubungan dengan vlan 3 (ruang_B).
  4. Perintah int fa0/0.4 merupakan perintah untuk membuat IP Address alias yang berhubungan dengan vlan 3 (ruang_C).
  5. Perintah encapsulation dot1q 2 merupakan perintah agar IP Address alias yang akan dibuat mampu berhubungan 1 ruangan, yaitu ruang_A
  6. Perintah encapsulation dot1q 3 merupakan perintah agar IP Address alias yang akan dibuat mampu berhubungan 1 ruangan, yaitu ruang_B
  7. Perintah encapsulation dot1q 4 merupakan perintah agar IP Address alias yang akan dibuat mampu berhubungan 1 ruangan, yaitu ruang_C
  8. Perintah ip address 192.168.60.1 255.255.255.0 merupakan perintah untuk menyetting IP Address pada ruang_A
  9. Perintah ip address 192.168.70.1 255.255.255.0 merupakan perintah untuk menyetting IP Address pada ruang_B
  10. Perintah ip address 192.168.80.1 255.255.255.0 merupakan perintah untuk menyetting IP Address pada ruang_C

Jika sudah berhasil, kabel-kabelnya pun akan berwarna hijau, menandakan pada jaringan tersebut bias dikirimi pesan.

Lihat Gambar:

Nah ini contohnya jika berhasil di kirimi pesan, akan ada tulisan “Successful

Lihat Gambar:

Mungkin itu saja pembahasannya, mohon maaf apabila ada kata yang salah dan kurang berkenan, terima kasih... ^^

Wassalamu?Alaikum...

Download Laporan Akhir 1 lengkapnya : Disini

Download Cisco Packet Traser 5.3.1 : Disini

Download Cisco Packet Traser 6.0.1 : Disini

Jika Menyukai Artikel di weblog ini, Silahkan masukkan electronic mail sobat. Akan dapat Update artikel dari weblog ini, "GRATISS!!"

0 Response to "Membuat Virtual LAN Dengan 1 Router, 1 Switch, dan 6 PC Menggunakan Cisco Packet Traser"

Post a Comment

Iklan Atas Artikel

Iklan Tengah Artikel 1

Iklan Tengah Artikel 2

Iklan Bawah Artikel