Enkapsulasi WAN Dengan PPPOE di Mikrotik

Pengertian dari enkapsulasi adalah suatu proses yang membuat satu jenis paket data jaringan menjadi jenis data lainnya. Enkapsulasi terjadi ketika sebuah protocol yang berada pada lapisan yang lebih rendah menerima data dari protocol yang berada pada lapisan yang lebih tinggi dan meletakkan data yang di pahami oleh protocol tersebut.

Enkapsulasi ada 2 yaitu :

!.  enkapsulasi DLHC ( High Level Dataling Control )

2. enkapsulasi PPP ( Point To Point Protocol )

1. The High Level Data Link Control protocol (HDLC) adalah jenis enkapsulasi default yang digunakan pada antarmuka serial sinkron dari router Cisco. Antarmuka serial sinkron memerlukan perangkat clocking eksternal (seperti CSU / DSU) dalam rangka sinkronisasi pengiriman dan penerimaan data. HDLC merupakan superset dari Synchronous Data Link Control (SDLC) protokol yang awalnya dikembangkan oleh IBM untuk digunakan dalam lingkungan SNA.

2. Point-to-Point Protocol (PPP) awalnya muncul sebagai sebuah protokol enkapsulasi untuk mengangkut lalu lintas IP over-to-point link titik. PPP juga mendirikan sebuah standar untuk tugas dan pengelolaan alamat IP, asinkron (start / stop) dan enkapsulasi sinkron bit-oriented, protokol jaringan multiplexing, konfigurasi link, link pengujian kualitas, deteksi kesalahan, dan pilihan negosiasi untuk kemampuan seperti layer jaringan alamat negosiasi dan negosiasi data-kompresi.

PPP mendukung fungsi tersebut dengan menyediakan extensible Link Control Protocol (LCP) dan keluarga Jaringan Control Protokol (NCPs) untuk menegosiasikan parameter konfigurasi opsional dan fasilitas. Selain IP, PPP mendukung protokol lainnya, termasuk Novell's IPX (IPX) dan DECnet.

Dalam penerapannya akan kami berikan tutorial konfigurasi PPP dengan perangkat router Mikrotik. Berikut ini konfigurasinya.

1. Konfigurasi service name

/interface pppoe-server server add interface=Wlan service-name=pppoe-server-mikrotik one-session-per-host=yes max-mtu=1480 max-mru=1480 disable=no
2. Konfigurasi IP Pools

/ip pool add name=pppoe-client ranges=192.168.200.20-192.168.200.50
3. Membuat profile PPPoE

/ppp profile add name=pppoe-profile use-encryption=yes local-address=192.168.200.1 remote-address=pppoe-client dns-server=8.8.8.8
4. Membuat user

/ppp secret add name=adiannet password=r4h4sia service=pppoe profile=pppoe-profile

Konfigurasi Mikrotik Client PPPoE

Konfigurasi PPoE Client

/interface pppoe-client add interface=Wlan name=pppoe-client user=adiannet password=r4h4sia service-name=pppoe-server-mikrotik disable=no
Konfigurasi gateway

/ip route add gateway=pppoe-client

Jika konfigurasi PPPoE client sudah selesai dan bisa tersambung ke internet jangan lupa konfigurasi IP address, NAT, DHCP Server untuk user yang berada di bawah router agar bisa terkoneksi dengan internet, demikianlah konfigurasi kali ini Semoga berguna..

0 Response to "Enkapsulasi WAN Dengan PPPOE di Mikrotik "

Post a Comment

Iklan Atas Artikel

Iklan Tengah Artikel 1

Iklan Tengah Artikel 2

Iklan Bawah Artikel