Cara Setting Mikrotik External Proxy

Logo Squid ip cope with add cope with 192.168.1.1 netmask 255.255.255.0 interface ether1
Logo Squid ip cope with add cope with 192.168.1.1 netmask 255.255.255.0 interface ether1

Web ip cope with add cope with 192.168.1.1 netmask 255.255.255.0 interface ether1 yang dimiliki inner Mikrotik (Squid) kurang begitu bagus performanya dibandingkan web proxy squid aslinya. Kelemahannya adalah kita tidak bisa melakukan konfigurasi pada squid tersebut. Sehingga kita tidak bisa melakukan konfigurasi tuning ataupun settingan Access Control List (ACL). Banyak consumer Mikrotik kemudian menambahkan konfigurasi outside proxy sehingga mendapatkan fitur yang lebih complicated daripada fitur internal

ip cope with add cope with 192.168.1.1 netmask 255.255.255.0 interface ether1

ip cope with upload deal with 192.168.2.1 netmask 255.255.255.Zero interface ether2

ip cope with upload deal with 192.168.2.1 netmask 255.255.255.Zero interface ether2

ip cope with add cope with 192.168.1.1 netmask 255.255.255.0 interface ether1

ip cope with upload deal with 192.168.2.1 netmask 255.255.255.Zero interface ether2

Mikrotik=ether3(ke consumer)192.168.Three.1/24

ip cope with add cope with 192.168.1.1 netmask 255.255.255.0 interface ether1

ip cope with upload deal with 192.168.2.1 netmask 255.255.255.Zero interface ether2

Konfigurasi ip cope with

ip cope with add cope with 192.168.1.1 netmask 255.255.255.0 interface ether1=192.168.2.2/24

ip cope with upload deal with 192.168.2.1 netmask 255.255.255.Zero interface ether2

ip cope with add deal with 192.168.3.1 netmask 255.255.255.Zero interface ether3

ip direction upload gateway=192.168.1.254? Di sini saya gunakan IP Modem Speedy

ip dns set number one-dns=one hundred eighty.250.13.50 di sini saya gunakan IP DNS Speedy

/ip firewall nat add chain=src-nat src-address=192.168.2.2 out-interface=ether1 movement=masquerade

ip direction upload gateway=192.168.1.254? Di sini saya gunakan IP Modem Speedy

/ip firewall add chain=src-nat src-address=192.168.Three.Zero/24 out-interface=ether1 action=masquerade

/ip firewall nat add chain=src-nat src-address=192.168.2.2 out-interface=ether1 movement=masquerade

ip route add gateway=192.168.1.254  di sini saya gunakan IP Modem Speedy

/ip firewall add chain=src-nat src-address=192.168.Three.Zero/24 out-interface=ether1 action=masquerade

Kemudian jangan lupa, consumer dipaksakan harus surfing lewat proxy (misal proxy dibuka diport 3128) maka :

/ip firewall chain=dst-nat src-cope with=192.168.Three.0/24 protocol=tcp dst-port=eighty movement=dst-nat to-addresses=192.168.2.2 to-ports=3128

2. Cara Instalasi mikrotik di PC Router

four. Manajemen bandwidth dengan simple queue

5. Setting IP Adress Mikrotik melalui terminal

2. Cara Instalasi mikrotik di PC Router

four. Manajemen bandwidth dengan simple queue

5. Setting IP Adress Mikrotik melalui terminal

2. Cara Instalasi mikrotik di PC Router

4. Manajemen bandwidth dengan simple queue

5. Setting IP Adress Mikrotik melalui terminal

0 Response to "Cara Setting Mikrotik External Proxy"

Post a Comment

Iklan Atas Artikel

Iklan Tengah Artikel 1

Iklan Tengah Artikel 2

Iklan Bawah Artikel