Simple Queue, Memisah Bandwidth Lokal dan Internasional

Assalamu'alaikum wr.Wb

pada kali ini saya akan memberikan sebuah tutorial MikroTik yaitu Memisahkan traffic lokal & Internasional dengan MikroTik, tetapi terlebih dahulu merupakan kita mendownload file nice.Rsc Mikrotik Indonesia sudah menyediakan daftar IP Address yg diadvertise di OpenIXP & IIX.

1. Pertama kita download terlebih dahulu file nice.rsc nya dengan perintah /tool fetch address=ixp.mikrotik.co.id src-path=/download/nice.rsc mode=http

2. Jika sudah selanjutnya kita import nice.rsc

3. Jikas sudah maka seluruh IP Address akan terlists otomatis.

4. Selanjutnya kita kita buat Firewall > Mangle.

5. Untuk melakukan konfigurasi seperti pada atas kita add terlebih dahulu, selesainya itu menciptakan rule pertama buat si Traffic Lokal disini Kita Menggunakan Chain Forward terlebih dahulu buat menandakan sebuah koneksi sesudah itu arahkan dst. Address list ke address list nice, sehabis itu kita arahkan action sebagai mark connection menggunakan connection mark penadaannya adalah lokal pastikan centang dibagian passthrough supaya rule ini akan melanjutkan ke rule selanjutnya

6. Selanjutnya kita buat dua rule untuk menandakan packet traffic internasional upload dan download sama saja seperti sebelumnya disini hanya perbedaan penamaan mark packet, ya pastinya untuk mark packet internasional.

Script firewall mangle :

  • /ip firewall mangle
  • add chain=prerouting protocol=tcp dst-address-list=nice action=mark-connection \ new-connection-mark=koneksi_IIX passthrough=yes
  • add chain=prerouting connection-mark=koneksi_IIX action=mark-packet \ new-packet-mark=pm_IIX passthrough=no
  • add chain=prerouting protocol=tcp dst-address-list=!nice action=mark-connection \ new-connection-mark=koneksi_IX passthrough=yes
  • add chain=prerouting connection-mark=koneksi_IX action=mark-packet \ new-packet-mark=pm_IX passthrough=no

7. Selanjutnya kita untuk rule Queues Types lalu kita klik tambah.

8. Disni aku memberi nama misalnya PCQ-UNLIMITED kemudian pada kind kita pilih pcq & total limit 5000 , jangan lupa buat ceklist Src. Address lalu klik Apply & ok.

9. Apabila sudah kita ke tab Queue Tree kemudian klik Add.

10. Selanjutnya kita konfigurasi buat lokal seperti gambar dibawah ini.

11. Dan buat traffic internasional misalnya gambar dibawah ini.

12. Jika telah rulenya akan misalnya ini.

13. Pengujian buat local.

- Maka yang rule yang akan berjalan hanyalah local.

14. Pengujian untuk internasional.

- Begitupun sebaliknya yg berjalan hanyalah internasional.

Cukup sekian menurut aku semoga berguna.

Wassalamu'alaikum wr.Wb

Subscribe to receive free email updates:

0 Response to "Simple Queue, Memisah Bandwidth Lokal dan Internasional"

Post a Comment

Iklan Atas Artikel

Iklan Tengah Artikel 1

Iklan Tengah Artikel 2

Iklan Bawah Artikel